Win2kさ〜ばの導入


ここのところ忙しかったのですが、先日やっと少しばかりの時間が出来ましたものですから、
購入して既に2ヶ月以上もほったらかしのままになっている Windows2000 Server
インストール致しました。

GA-6BXDのBIOSは、既にβ版の F3a にUPして動作確認は済ませてありますし、
新規インストールということで、Western Digitalの WD136AW も用意致しました。
NICもWindows2000で動作確認済みの、Planexの FNW-9802-T に変更済みです。
実は、Tiger100 の時に使用致しました、LINKSYSのNICの LNE100TX-V2 は、
どうもWindows2000用のドライバの出来が悪いらしく、長期安定動作しなかったため、
これを FNW-9802-T に交換致しましたところ、うまくいったものですから。

これで完璧だぜ! と思っても、なかなかうまくいかないのが「世の常」です。(笑)
結局、土曜日丸1日と日曜の夕方以降、それに月曜日の晩までかかってしまいました。
それではその顛末を...。


今回は新規インストールということで、フロッピーからインストーラをブートします。
ACPIは今一つ不安がありますので、MPS Multiprocessor PC として設定するため、
インストーラ起動時に [F5] を連打致しました。
無事にシステムタイプの選択画面が表示され、MPS Multiprocessor PC を選択すれば、
後はインストーラの指示に従うだけです。


再起動後

再起動後、ログオンするとこのような画面になります。
ここからサーバを構成するのですが、その前にやることがございますので。(笑)

システムの概要

ちゃんと Dual で認識されておりますね、とりあえず一安心。
用心のため、FSB66MHzクロックダウンしてございます。(笑)

デバイスマネージャ

やはり、FNW-9802-T がきちんと認識されておりません。これは予定通りです。(笑)
仕方がありませんので、プロパティからドライバの再インストールを行います。
Windows2000のドライバは、製品に付属してくるドライバディスクに入っております。

再インストール後

これで無事に「」が無くなりましたが、実はもう一つ問題があります。それは、コイツです。

SCSI コントローラ

正体はTekramの DC-390 なのですが、インストール時にはこのように認識されます。
この状態では、起動時に Nakamichi のCD-ROMチェンジャMJ-4.8sを何度も読みにいき、
起動に非常に時間がかかります。
そこで、TekramのサイトからダウンしてきたWindows2000のドライバを入れてやります。

ドライバのアップグレード

ドライバを入れ直した後は、幸い不具合も無くなりました。

あっ、そうそう! すっかり忘れておりました。
BIOSでMPSのバージョンを1.4から1.1に直しておいてやりませんと、こんなんが出ます。(笑)

USBに!


さて、ハードの方の問題はこれで一応片付きましたので、サーバの構成に戻ります。

サーバの構成

当然、サーバはこれ1台しかございませんので、「唯一のサーバーです」を選択致します。

サーバの構成2

「次へ」を押して先に進むと、このような画面になります。
Windows2000では、ドメインコントローラになるためには必然的に Active Directory
導入してやらないといけないようです。本当は訳の解らないものは入れたくないのですが。

DHCPとDNSは、ここで自動的にインストールされますが、WINSはインストールされません。

サーバの構成3

ここではドメイン名を入力致します。ドメイン名を XXXXX として、次は当然 local か。(笑)
そうしますと、Active Directory ドメイン名のプレビューは XXXXX.local となり、
ダウンレベルドメイン名のプレビューは XXXXX となります。

しかし解り難い日本語だな、何とかして下さいよ。

サーバの構成4

設定はこれで終了です。簡単でしょう? こんなに簡単に終ってしまって大丈夫でしょうか?
それは大丈夫なのです。後で全部設定し直すのですから。役立ねぇ〜!(笑)

ここで「次へ」を押して先に進むと、必要なファイルがコピーされ、

サーバの構成5

サーバの構成6

Active Directory が構成されてしまいます。

サーバの構成7

で、こんな画面に戻ります、ここ迄では要するに Active Directory の導入と
DHCPとDNSのインストールと役に立たない設定だけしかしてくれません。
何しろ、設定されるサーバのIPアドレスは10.10.0.1、サブネットマスクは255.0.0.0ですから。
通常は、こんなものは使えません。

とりあえずDHCPは簡単に再設定できたのですが、DNSで長いこと嵌ってしまいました。
問題はこれでした。

フォワーダ

「このサーバーはルートサーバーであるため、フォワーダは利用できません。」とあります。
我家は、ダイアルアップ・ルータを使用してインターネットに接続しておりますので、
フォワーダにルータのアドレスを指定しなければならないのですが、それができないのです。
悩みに悩み調べた結果、何とか解決致しました。方法は、以下の通りです。

[管理ツール]から[DNS]を選択し、左側のツリー画面に[DNS]-[ホスト名]-[前方参照ゾーン]と
ツリーを展開していくと、その下に[.]というのがあります。これがルートドメインです。
これを右クリックして、[削除]致します。

確認

このようなものが出て、その後も「ブツブツ」言われますが、無視して続行致します。(笑)

次に、サーバのホスト名を右クリックし、[全てのタスク]-[停止] を選択致します。
更にもう一度右クリックし、今度は [全てのタスク]-[開始] を選択致します。
とどめで、メニューから [操作]-[最新の情報に更新] を選択致します。
これを何度か繰返します。

私の場合は、2回目でうまくいきました。

やっと解決

しかし、こんな方法で本当に大丈夫なのだろうか?

さあ、これで問題解決とばかりユーザ・アカウントを作成したり、共有設定をしたりしていると、
またまたおかしなことが。

Windows2000 Professionalをインストールしてあるメインマシンが、接続できません。
Windows98SEのサブマシンは、問題無く接続できていますのに。

これまた調べましたところ、何と!
Windows2000やWindowsNTのマシンを、Windows2000のドメインに参加させるためには、
その「コンピュータ」の「アカウント」を作成しなければならないのだそうです。

いやいや、NT系のセットアップは久し振りでしたので、大恥をかいてしまいました。
NT4.0の時でもNTマシンをドメインに参加させるためには、サーバマネージャにて
「コンピュータをドメインに追加」で、コンピュータ名を登録しましたね。
すっかり失念しておりました。(笑)

しかし、我が家のようにWindows2000のクライアントが1台しかない場合は良いですが、
企業で Windows2000 Server を管理なさる方或いはご予定の方、ご苦労様です。
Windows2000は、所詮はNT5.0の看板だけを書き換えたものなのですね。

とりあえず、最低限の設定を済ませましたが、まだまだ道程は長そうです。(泣)

タスクマネージャ

CPU使用率は、全く問題ありません。

FSB100MHz

FSBを100MHzに戻してみましても、問題は出ませんでした。
しかし今となっては、やっぱり450MHzのDualでは寂しいなぁ。


さて、追加情報です。
その後不幸にもエラー出まくりの状態に陥ったため、再インストールを行ったのですが、
ACPI Multiprocessor PC にて無事にインストールすることができました。
自動電源断もOK!です。

しかし、Windows2000のネットワーク関連の出来は、今一つのようですね。


line.gif

ホームへ  戻る