何を今更、440LX


ある日のこと、私は何時ものようにアキバを徘徊しておりました。ある店の前を通りかかった時、
最近は余り寄ったことが無い店でしたが、何となくちょっと覗いて見ようかという気になりました。

i840はまだ出そうも無いし、...KX133 なんて何時になるか解らないし、...はぁ〜ぁ。」
などと考えながらも、何か面白そうなものは無いだろうかとMBを物色しておりました。
と、その時1枚のMBが目に留まりました。

こっ、これは、あの「なんでも掲示板」のメモリ担当の大御所、「××さん」が探していると
以前おっしゃっていた、あのMBではありませんか。
正直な所、私は暫くの間躊躇致しました。何を今更、この様な古いスペックの品物を買うのか。
しかし、やはりここはアキバの鉄則です。 「見たら買え!」

KP6-LS
 EPoX社のKP6-LS(BSではない。)
 440LX搭載のDual Slot1 MBです。

 型落ち品の現品処分で、\10,800-
 う〜ん、もう少し安くても
 良いのではないでしょうか?

 箱もボロボロだし。(笑)

 Pen2にしか対応していないのですが、
 私はそんなものは持っていません。


シルク印刷
 基板上のシルク印刷の部分です。KP6-LSの下に、
 REV.0.■.4とありますが、■の下には3とあります。
 3を消して4にしてあるのですが、ちょっとねぇ。(笑)


クロック設定ジャンパ
 CPUのクロック設定用のジャンパ部分です。200から330までとなっております。
 はぁ?200MHzのPen2ってありましたっけ?それに330というのもちょっと。

 因みに、11-12と13-14はReserved、15-16は、Diseable E.S.S.Jと
 マニュアルには書かれております。
 E.S.S.Jとは、Easy-Setting-Single-Jumperのことだそうです。(笑)


起動テスト
 何しろCeleronなんて言葉は、
 どこにも見当たらないのですが、
 これが動いてくれない事には、
 話が先に進みません。(笑)

 とりあえず、無印MS6905改に
 300Aを載せて、起動させます。


Celeron300

何だ、ちゃんとCeleronって認識するではないですか。では、次の段階へ。

Celeron366

CPUのクロック設定用のジャンパを11-12にして、Celeron366に換装です。
ちゃんと動きますね。小数点以下は四捨五入でしょうか?(笑)
良く見ると、私がデジカメを構えているのが写り込んでいますね。(汗;)

Dual Celeron
 当然、次はこれですよね。
 これで動かなければ、
 お話になりませんから。

 無印MS6905改+Celeron366の
 Dualです。


Celeron366*2

うひょひょ〜!(笑)やったぜ、ちゃんとDual Celeronで、起動できました。
こうなれば、こっちの勝ちです。(何の事だ?)
とりあえず、今日の作業はここまで、OSのインストールは明日の楽しみに致しましょう。


line.gif


おはようございます。さて、OSのインストールですが、当然入れてやるのは Windows2000 です。
RC2ですが、4 Processer 迄に対応したServer版の方を入れてやります。
WindowsNTでは、Single ProcesserとMulti Processerとでは、カーネルが異なるので、
裏技(笑)を使わない場合は、WindowsNTの再インストールが必要でしたが、
Windows2000では、デバイスマネージャからHALの切替が出来るそうですね。
うまく行かない事が多いそうですが。(笑)

とりあえずお遊びでSingleでインストールしてみたWindows2000がHDDにありますので、
こいつを使ってみれば、解りますね。では、ポチッとな。..... ぬぅおぉ〜!

***STOP: 0x00000050 (0xF1ADB475,0x000000F6,0x8046768C,0x00000000)
PAGE_FAULT_IN_NONPAGED_AREA


くそ!(あれ、お下品ですね。) ふん、再起動じゃぁ。あ、今度は起動画面が出たぞ。

***STOP:0X00000024 (0x00190256,0xF082F84C,0xF082F4A4,0xBFD3A0C5)
NTFS_FILE_SYSTEM


落ちた。(泣) 何度やっても、途中で引っかかってしまいますね。何故でしょう?
仕方がないので、新規に再インストールを致しましょう。

.........(ふぅ!).............(泣)..............(えぇ?)...
...(怒)...............(あ〜ぁ)............(汗)...........
..............(激怒).............................(ほっ!)

土日の2日掛かりで、何度も試行錯誤して、やっとこさインストールできました。
Singleでインストールしてみた時は、何も問題が出ずに反って拍子抜けしたのに。

コンピュータの管理

しかし、まだまだ問題が山積しております。現在の状況では、到底使い物になりません。
まぁ、製品版導入までのテストとしては面白いのですが。こりゃ、当分楽しめそうだ。(笑)


line.gif


さて、いろいろと試行錯誤を重ねながら検証致しましたが、とりあえず解った事は、

MPS Multiprocessor PCで、インストールは出来たが、イベントビューアによると起動中に
 「デバイス\Device\Ide\IdePort0 はタイムアウト期間内に応答しませんでした。」等の
 エラーがでまくり、起動に恐ろしく時間がかかるうえ、いずれハングする。
・ 何もしていないのに、SecondaryのCPUの負荷が50%前後をうろうろしている。
・ BIOSのFeatures Setupから、MPS Version Controlを、1.1、1.4どちらにしても変化無し。
・ MPS Multiprocessor PCのまま、Single CPUで立ち上げると何も問題が出ない。(笑)
・ 同様に、デバイスマネージャから、HALを標準PCに切替えても、問題は出ない。

というような状況で、とどのつまりはWindows2000 RC2では、このMBではMulti Processorの
コントロールは出来ないようです。

BIOSは、最新版(18/12/1998 泣!)であるので、どうしようもないし。

こうなれば、破れかぶれの、自棄のやんぱち。自爆覚悟の最後の手段です。

ACPI Multiprocessor

再起動!やったぁ!無事、予定通りに無限ループへと落ち込みました。(笑)
あ〜ぁ。製品版に期待するか、それともBeOSでも入れて遊ぶとするか?


line.gif

ホームへ  戻る